Avatar-Upload

Wieso kann ich kein Avatar anlegen? :(

Kommentare

  • a.brunna.brunn Halle (Saale)Admin
    Hallo Pfeifenreiniger,

    keine Ahnung wieso das bei Dir nicht funktioniert.
    Wie bist Du denn genau vorgegangen?
    Welches Dateiformat wolltest Du hochladen?
    Wie groß ist die Datei, die Du hochladen wolltest?

    Mit besten Grüßen,
    Andreas Brunn

    www.archaeologie-online.de

  • Hm hab das mal getestetm geht bei mir auch nicht. Weder PNG noch JPG weder 135*128 noch 150*200
  • Hallo euch zweien,

    Hab alle gängigen Formate probiert (jpg, png, gif); von den Größen 70x70px bis 100x100px und bin von 4-19 kb auch alle möglichen Speichergrößen durchgegangen.
    Letztlich habe ich auch alle meine 3 Internerbroser (Firefox, Safari, Inet-explorer) für Versuche herangeholt, ohne Erfolg.
  • a.brunna.brunn Halle (Saale)Admin
    Hallo,

    stimmt, aus irgendeinem Grund funktioniert der Avatar-Upload nicht mehr. Auf die Schnelle konnte ich jetzt aber noch nicht den Grund dafür herausfinden.
    Ich werde mich mal auf die Suche nach dem Fehler begeben. Bis dahin müsst ihr leider erst mal ohne Avatar auskommen.

    Ich gebe dann Bescheid, wenn ich den Fehler behoben habe.

    Mit besten Grüßen,
    Andreas Brunn

    www.archaeologie-online.de

  • a.brunna.brunn Halle (Saale)Admin
    OK, jetzt sollte der Avatar-Upload wieder funktionieren.

    Da hatte sich offenbar bei einem Software-Update ein Bug eingeschlichen, der zur Folge hatte, dass keine neuen Avatar-Bilder hochgeladen werden konnten.

    Dieser Fehler ist jetzt behoben.
    Ich bin gespannt auf die neuen Avatare :)

    Mit besten Grüßen,
    Andreas Brunn

    www.archaeologie-online.de

  • Firma dankt! :)
Anmelden oder Registrieren, um zu kommentieren.