Herzlich willkommen im neuen Forum!
Wir haben unser Forum auf eine neue Software und ein neues Layout umgestellt - und wünschen allen Nutzern viel Spaß im Archäologie Online Forum reloaded!

Forumanmeldung

Guten Morgen zusammen,

habe folgendes Problem bei der Anmeldung:

nach meinen Beobachtungen wird mein Paßwort nach der Eingabe um einige Zeichen verlängert, so daß die Anmeldung verweigert wird. Der Fehler tritt jetzt nur noch gelegentlich auf, vorher war monatelang keinerlei Anmeldung möglich. Trotzdem mutiert die Anmeldung "zum Glücksspiel".

Kann mir jemand sagen, woran es liegen könnte?

Wäre für Tips/Hilfe/Ratschläge sehr dankbar!

Kommentare

  • kurtikurti User
    bearbeitet May 2008 #2
    Hallo Doc,

    woran das liegt kann ich Dir auch nicht sagen, aber ich würde einfach ein neues Passwort eingeben.
    Links im Fenster >FORUM< auf Einstellungen und dann auf Benutzereinstellungen klicken. Hier kannst Su dann ein neues Passwort eingeben. Gib aber keinen Frauennamen ein, denn die machen immer
    Ärger.:-P

    Beste Grüße
    Kurti
  • a.brunna.brunn Halle (Saale)Admin
    Hallo Dr. Jones,

    ich tippe mal darauf, dass es sich um ein Problem mit der "doppelten Anmeldung" handelt. Seit der Umstellung unserer Seiten auf ein Redaktionssystem gibt es zwei verschiedene "Logins", die parallel laufen. Das eine ist für die Anmeldung auf den allgemeinen Seiten (also allen außer dem Diskussionsforum) und für den Newsletter, das andere ist nur für das Diskussionsforum zuständig.

    Das Phänomen mit der automatischen "Verlängerung" des Passwortes tritt nur bei ersterem Login (also für die allgemeinen Seiten) auf. Die Verlängerung bedeutet aber nicht, dass die Eingabe irgendwie verändert wird, sondern ist lediglich ein optisches Phänomen, das wohl verhindern soll, dass jemand anderer anhand der Anzahl der eingegebenen Zeichen das Passwort errät.
    Hat man sich hier (auf den allgemeinen Seiten) angemeldet, bedeutet das aber (im Moment noch) nicht, dass man auch im Diskussionsforum angemeldet ist. Hier muss man sich noch mal separat "einloggen". Das geht dann nicht über das Login-Formular oben rechts oder den "Login"-Link im Menü, sondern nur über den Menüpunkt "Forum -> Diskussionsforum -> Forum-Login" bzw. über den Link im Begrüßungstext
    Sehr geehrter Gastbenutzer,
    Sie sind noch nicht im System angemeldet.
    Bitte klicken Sie hier, um sich anzumelden.
    direkt auf der Foren-Übersichtsseite.

    Dass das natürlich recht verwirrend ist, ist klar - bisher konnten wir aber noch nicht auf eine andere Foren-Software umsteigen, die besser in das Gesamtsystem integriert ist, so dass man sich nur noch ein einziges Mal einloggen muss.
    Diese Umstellung ist ein etwas größeres Projekt, da dann ja auch alle bisherigen Beiträge und Forenbenutzer in das neue Programm übernommen werden sollen. Wir haben diese Umstellung schon seit einiger Zeit in Planung, allerdings fehlte bisher die Zeit für die Durchführung.
    Bis es soweit ist, müssen wir alle leider noch mit dieser etwas verwirrenden suboptimalen Lösung leben... [:\]

    Konkret zu Ihrem Anmelde-Problem:
    Am einfachsten ist es, wenn Sie für beide "Logins" die identischen Zugangsdaten verwenden und im Forum bei der Anmeldung die Option "System-Anmeldung speichern" ankreuzen. Dann sind Sie quasi ständig angemeldet, brauchen sich also nicht jedes mal neu anmelden, wenn Sie einen Beitrag schreiben möchten.

    Zur "doppelten Anmeldung" siehe auch den entsprechenden Abschnitt in unseren "Frequently Asked Questions - Antworten auf häufig gestellte Fragen (FAQ)"

    Ich hoffe, ich habe Sie jetzt nicht zu sehr verwirrt... :-*>
    Mit freundlichen Grüßen,

    Andreas Brunn

    Mit besten Grüßen,
    Andreas Brunn

    www.archaeologie-online.de

  • Guten Abend Herr Brunn, hallo Kurti,

    habe die Fehlermeldung gerade noch einmal provoziert (gibt vielleicht noch einige Hinweise):
    (Zitat):" Anmeldefehler. Ein Fehler trat während der Anmeldung auf. Wahrscheinlich haben Sie Ihren Benutzernamen oder das Kennwort flasch eingegeben. Vergewissern Sie sich, daß Sie die Angaben korrekt eingegeben haben. Groß-/Kleinschreibung wird unterschieden. Eine andere Möglichkeit ist, daß Sie evtl. die Cookies in Ihrem Web-Browser deaktiviert haben" (Zitatende).

    Diese Fehlermeldung tritt bei Anmeldung in den Foren nur noch gelegentlich, bei der Anmeldung in den normalen Seiten aber immer auf. Auch eine Neuregistrierung (wie von Kurti) vorgeschlagen bringt nichts - ich werde nur darauf aufmerksam gemacht, daß sich bereits ein User mit diesen Daten registriert hat und ich mir andere Daten aussuchen soll (klar, logisch - das System hält mich ja für jemand anderen).

    Habe gerade den Tip von Herrn Brunn mit der ständigen Anmeldung ausprobiert - hoffe, es bringt was!

    Ich wünsche allen noch eine gute Nacht und Donnerstag einen schönen "Archäologen Tag" (Fronleichnam= Happy Cadaver)

    Doc
Anmelden oder Registrieren, um zu kommentieren.